Qt3

This section of the Wiki contains information on Qt3 and any required patches

The last official release of Qt3 from Trolltech is 3.3.8b. This release is available for licensing under the QPL, Qt commercial license, or GPL v2/v3.

Version 3.3.8b is compatible with Trinity source SVN revisions less than or equal to 1214094.

Trinity now requires a patched version, 3.3.8c. This patched version is fully source and binary compatible with 3.3.8b, but provides additional methods that are required to complete the TQt interface.

The following patch, when applied to 3.3.8b, will increase the version number to 3.3.8c:

Topic revision: r5 - 21 Apr 2011 - 19:42:27 - TimothyPearson
 

This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Trinity Desktop Environment Wiki? Send feedback