summaryrefslogtreecommitdiffstats
path: root/kget/kget_plug_in/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kget/kget_plug_in/CMakeLists.txt')
-rw-r--r--kget/kget_plug_in/CMakeLists.txt13
1 files changed, 10 insertions, 3 deletions
diff --git a/kget/kget_plug_in/CMakeLists.txt b/kget/kget_plug_in/CMakeLists.txt
index bc5911d8..1084405d 100644
--- a/kget/kget_plug_in/CMakeLists.txt
+++ b/kget/kget_plug_in/CMakeLists.txt
@@ -24,9 +24,16 @@ link_directories(
tde_install_icons( )
-install( FILES
- kget_plug_in.rc kget_plug_in.desktop
- DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins )
+tde_create_translated_desktop(
+ SOURCE kget_plug_in.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+ PO_DIR kget-desktops
+)
+
+install(
+ FILES kget_plug_in.rc
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+)
##### tdehtml_kget (module) #######################