summaryrefslogtreecommitdiffstats
path: root/knewsticker/knewstickerstub/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'knewsticker/knewstickerstub/CMakeLists.txt')
-rw-r--r--knewsticker/knewstickerstub/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/knewsticker/knewstickerstub/CMakeLists.txt b/knewsticker/knewstickerstub/CMakeLists.txt
index d25f25a6..d923fee7 100644
--- a/knewsticker/knewstickerstub/CMakeLists.txt
+++ b/knewsticker/knewstickerstub/CMakeLists.txt
@@ -24,9 +24,11 @@ link_directories(
##### other data ################################
-install( FILES
- knewstickerstub.desktop
- DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+tde_create_translated_desktop(
+ SOURCE knewstickerstub.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR knewsticker-desktops
+)
##### knewstickerstub (executable) ##############