summaryrefslogtreecommitdiffstats
path: root/kopete/kopete/config/accounts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/kopete/config/accounts/CMakeLists.txt')
-rw-r--r--kopete/kopete/config/accounts/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kopete/kopete/config/accounts/CMakeLists.txt b/kopete/kopete/config/accounts/CMakeLists.txt
index 53741c13..1fb9a483 100644
--- a/kopete/kopete/config/accounts/CMakeLists.txt
+++ b/kopete/kopete/config/accounts/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES kopete_accountconfig.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_accountconfig.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
##### kcm_kopete_accountconfig (module) #########