summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/contactnotes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/contactnotes/CMakeLists.txt')
-rw-r--r--kopete/plugins/contactnotes/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kopete/plugins/contactnotes/CMakeLists.txt b/kopete/plugins/contactnotes/CMakeLists.txt
index 284e59bd..65d5ae17 100644
--- a/kopete/plugins/contactnotes/CMakeLists.txt
+++ b/kopete/plugins/contactnotes/CMakeLists.txt
@@ -23,7 +23,12 @@ link_directories(
##### other data ################################
-install( FILES kopete_contactnotes.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_contactnotes.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
install( FILES contactnotesui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_contactnotes )