summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/smpppdcs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/smpppdcs/CMakeLists.txt')
-rw-r--r--kopete/plugins/smpppdcs/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/kopete/plugins/smpppdcs/CMakeLists.txt b/kopete/plugins/smpppdcs/CMakeLists.txt
index ac985dd2..78975a65 100644
--- a/kopete/plugins/smpppdcs/CMakeLists.txt
+++ b/kopete/plugins/smpppdcs/CMakeLists.txt
@@ -30,8 +30,18 @@ link_directories(
##### other data ################################
-install( FILES kopete_smpppdcs.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_smpppdcs_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_smpppdcs.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_smpppdcs_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
+
install( FILES smpppdcs.kcfg DESTINATION ${KCFG_INSTALL_DIR} )