summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/translator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/translator/CMakeLists.txt')
-rw-r--r--kopete/plugins/translator/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/kopete/plugins/translator/CMakeLists.txt b/kopete/plugins/translator/CMakeLists.txt
index 4c4e4756..df1d0782 100644
--- a/kopete/plugins/translator/CMakeLists.txt
+++ b/kopete/plugins/translator/CMakeLists.txt
@@ -24,8 +24,18 @@ link_directories(
##### other data ################################
-install( FILES kopete_translator.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_translator_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_translator.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_translator_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
+
install( FILES translatorui.rc translatorchatui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_translator )