summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/irc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/irc/CMakeLists.txt')
-rw-r--r--kopete/protocols/irc/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/kopete/protocols/irc/CMakeLists.txt b/kopete/protocols/irc/CMakeLists.txt
index 6c795704..3ff14a16 100644
--- a/kopete/protocols/irc/CMakeLists.txt
+++ b/kopete/protocols/irc/CMakeLists.txt
@@ -31,9 +31,11 @@ link_directories(
##### other data ################################
-install( FILES
- kopete_irc.desktop irc.protocol
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_irc.desktop irc.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
install( FILES
ircnetworks.xml ircchatui.rc