summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index acff4ad..6b1b857 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,7 +4,7 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
- ${OPENSSL_INCLUDE_DIR}
+ ${SSL_INCLUDE_DIRS}
)
link_directories(
@@ -39,7 +39,7 @@ tde_add_executable( ${PROJECT_NAME} AUTOMOC
tdecore-shared
tdeui-shared
tdeio-shared
- ${OPENSSL_LIBRARIES}
+ ${SSL_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)