summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-06-25 12:37:09 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-06-25 12:37:09 +0900
commitf422f1dc71ecac3b9e4347691ab316ab48e82470 (patch)
tree3b955858422da9ea531a40b651fc4f62a63f16e6 /CMakeLists.txt
parentcb247846ee7519c70ed85e536e4cdfa8f3e274db (diff)
downloadkdbg-f422f1dc71ecac3b9e4347691ab316ab48e82470.tar.gz
kdbg-f422f1dc71ecac3b9e4347691ab316ab48e82470.zip
Copy translation files to new translations folder.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f4466fe..7f64587 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,7 +72,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files