summaryrefslogtreecommitdiffstats
path: root/konversation/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'konversation/Makefile.am')
-rw-r--r--konversation/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/konversation/Makefile.am b/konversation/Makefile.am
index 4641e7b..ceee48f 100644
--- a/konversation/Makefile.am
+++ b/konversation/Makefile.am
@@ -7,7 +7,7 @@ messages: rc.cpp
# maybe someone will document the process of writing tips files, or tell me that
# it needs to be done
# $(PREPARETIPS) > tips.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name *.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/konversation.pot; \
fi