summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-05-21 16:18:26 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-26 01:20:46 +0200
commit368ee23e036f50097ed148eaedfbead308a7ff26 (patch)
tree929f7183629323992259d20fa1a6a701a9f7a83b /CMakeLists.txt
parent8e16b376dc531edfdf7b7d8dc13d3d9a15d81c0c (diff)
downloadkscope-368ee23e036f50097ed148eaedfbead308a7ff26.tar.gz
kscope-368ee23e036f50097ed148eaedfbead308a7ff26.zip
Add a man page.
Move the kscope.desktop file into XDG_APPS_INSTALL_DIR directory, see TDE/tde#26 and bug 2408. Delete empty folder templates. Signed-off-by: gregory guy <gregory-tde@laposte.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4090b95..76d0986 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,9 +48,9 @@ option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
##### user requested modules
-option( BUILD_ALL "Build all" ON )
-option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
-option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
+option( BUILD_ALL "Build all" ON )
+option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
+option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
##### configure checks
@@ -70,8 +70,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-#tde_conditional_add_subdirectory( BUILD_DOC doc )
-#tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### write configure files