summaryrefslogtreecommitdiffstats
path: root/kshowmail/kcmconfigs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kshowmail/kcmconfigs/CMakeLists.txt')
-rw-r--r--kshowmail/kcmconfigs/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kshowmail/kcmconfigs/CMakeLists.txt b/kshowmail/kcmconfigs/CMakeLists.txt
index d2f590b..12f16aa 100644
--- a/kshowmail/kcmconfigs/CMakeLists.txt
+++ b/kshowmail/kcmconfigs/CMakeLists.txt
@@ -131,7 +131,7 @@ tde_add_kpart( kcm_kshowmailconfigspamcheck AUTOMOC
file( GLOB _desktops RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.desktop )
-install(
- FILES ${_desktops}
+tde_create_translated_desktop(
+ SOURCE ${_desktops}
DESTINATION ${SERVICES_INSTALL_DIR}
)