summaryrefslogtreecommitdiffstats
path: root/dev-libs
diff options
context:
space:
mode:
authorE. Liddell <ejlddll@warpmail.net>2020-05-02 16:35:47 -0400
committerE. Liddell <ejlddll@warpmail.net>2020-05-02 16:35:47 -0400
commitcb75382958ee83980cc8643be9a8c835b5ce615d (patch)
tree66bd2e70345a89a24cb872ad25c080fd8fd6abc3 /dev-libs
parentffde2042a0595a8bd6e421c94ed74284eba05c82 (diff)
downloadtde-packaging-gentoo-cb75382958ee83980cc8643be9a8c835b5ce615d.tar.gz
tde-packaging-gentoo-cb75382958ee83980cc8643be9a8c835b5ce615d.zip
14.0.7 ebuilds for tdebase, tdeartwork, and dependencies (auto-generated)
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.7.ebuild23
-rw-r--r--dev-libs/dbus-tqt/dbus-tqt-14.0.7.ebuild23
2 files changed, 46 insertions, 0 deletions
diff --git a/dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.7.ebuild b/dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.7.ebuild
new file mode 100644
index 00000000..f3f0eb9f
--- /dev/null
+++ b/dev-libs/dbus-1-tqt/dbus-1-tqt-14.0.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="dependencies"
+TRINITY_MODULE_NAME="dbus-1-tqt"
+
+inherit trinity-base-2
+
+DESCRIPTION="D-BUS TQt bindings"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+
+DEPEND="sys-apps/dbus
+ =dev-tqt/tqtinterface-${PV}"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ cmake-utils_src_configure
+}
diff --git a/dev-libs/dbus-tqt/dbus-tqt-14.0.7.ebuild b/dev-libs/dbus-tqt/dbus-tqt-14.0.7.ebuild
new file mode 100644
index 00000000..638fad2a
--- /dev/null
+++ b/dev-libs/dbus-tqt/dbus-tqt-14.0.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="dependencies"
+TRINITY_MODULE_NAME="dbus-tqt"
+
+inherit trinity-base-2
+
+DESCRIPTION="D-BUS TQt bindings"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+
+DEPEND="sys-apps/dbus
+ =dev-tqt/tqtinterface-${PV}"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ cmake-utils_src_configure
+}