summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-10-31 14:18:39 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2012-10-31 14:18:39 -0500
commitaf82583a167608ecacabc06240499b9923b7e8cb (patch)
tree47971c47362179cee78956d6dde5a41879c4f6b5 /CMakeLists.txt
parent54971daef02cd2a958a4024da6b8d9928dc27859 (diff)
downloadtdeartwork-af82583a167608ecacabc06240499b9923b7e8cb.tar.gz
tdeartwork-af82583a167608ecacabc06240499b9923b7e8cb.zip
Add help comments to CMakeLists.txt.
Thanks to Fat-Zer.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e44d6cd8..564d7539 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,15 @@ option( WITH_LIBART "Enable libart support" ON )
option( WITH_OPENGL "Enable 3D GL modes" ON )
option( WITH_ARTS "Enable aRts support" OFF )
+##### options comments ##########################
+
+# WITH_XSCREENSAVER affects kscreensaver
+# WITH_LIBART affects kscreensaver
+# WITH_OPENGL affects kscreensaver
+# WITH_ARTS affects kscreensaver
+
+# NOTE: These flags control which screensavers are compiled/installed.
+
##### user requested modules ####################
option( BUILD_ALL "Build all" OFF )