summaryrefslogtreecommitdiffstats
path: root/twin-styles/glow/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin-styles/glow/Makefile.am')
-rw-r--r--twin-styles/glow/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/twin-styles/glow/Makefile.am b/twin-styles/glow/Makefile.am
index ef4ae58b..dc27fbed 100644
--- a/twin-styles/glow/Makefile.am
+++ b/twin-styles/glow/Makefile.am
@@ -3,11 +3,11 @@ INCLUDES = $(all_includes)
SUBDIRS = . config themes
-kde_module_LTLIBRARIES = twin3_glow.la
+kde_module_LTLIBRARIES = twin_glow.la
-twin3_glow_la_SOURCES = glowclient.cpp glowbutton.cpp
-twin3_glow_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
-twin3_glow_la_LIBADD = $(LIB_TDECORE) -ltdecorations
+twin_glow_la_SOURCES = glowclient.cpp glowbutton.cpp
+twin_glow_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+twin_glow_la_LIBADD = $(LIB_TDECORE) -ltdecorations
METASOURCES = AUTO
noinst_HEADERS = glowclient.h glowbutton.h resources.h