summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-03-26 01:09:47 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-03-27 10:33:57 +0900
commitb957aab3e4e0c1b61a5701a5e4fee58a20aed7a8 (patch)
treed2fe97e849c7cf7f8c4fd88d1e2356830536c249 /CMakeLists.txt
parente8208c1dfb4dcd17b1168ac2614aa8d5b761f3fd (diff)
downloadtdebase-b957aab3e4e0c1b61a5701a5e4fee58a20aed7a8.tar.gz
tdebase-b957aab3e4e0c1b61a5701a5e4fee58a20aed7a8.zip
Added TDE license info dialog
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> Signed-off-by: Mavridis Philippe <mavridisf@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3c1b4a22..4d7af2bd5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -302,7 +302,7 @@ tde_conditional_add_subdirectory( BUILD_TQT3INTEGRATION tqt3integration )
##### install starttde & related stuff ##########
if( BUILD_STARTTDE )
- install( PROGRAMS starttde migratekde3 r14-xdg-update tde_release_notes
+ install( PROGRAMS starttde migratekde3 r14-xdg-update tde_release_notes tde_show_license_info
DESTINATION ${BIN_INSTALL_DIR} )
endif()