summaryrefslogtreecommitdiffstats
path: root/tdehtml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdehtml/Makefile.am')
-rw-r--r--tdehtml/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdehtml/Makefile.am b/tdehtml/Makefile.am
index 79ecf8a89..307389105 100644
--- a/tdehtml/Makefile.am
+++ b/tdehtml/Makefile.am
@@ -62,8 +62,8 @@ libtdehtml_la_LIBADD = ./xml/libtdehtmlxml.la ./html/libtdehtmlhtml.la \
# init_libtdehtml is in libtdehtml.so; init_libtdehtmlpart needs to be in the part
dummy.cpp: $(srcdir)/Makefile.am
echo '#include <tdelibs_export.h>' > $@
- echo 'extern "C" KDE_EXPORT void* init_libtdehtml();' >> $@
- echo 'extern "C" KDE_EXPORT void* init_libtdehtmlpart() { return init_libtdehtml(); } ' >> $@
+ echo 'extern "C" TDE_EXPORT void* init_libtdehtml();' >> $@
+ echo 'extern "C" TDE_EXPORT void* init_libtdehtmlpart() { return init_libtdehtml(); } ' >> $@
libtdehtmlpart_la_SOURCES = dummy.cpp
libtdehtmlpart_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries)
@@ -72,8 +72,8 @@ libtdehtmlpart_la_LIBADD = libtdehtml.la $(LIB_TQT)
# init_tdehtmlimagefactory is in libtdehtml.so; init_tdehtmlimagepart needs to be in the part
imgdummy.cpp: $(srcdir)/Makefile.am
echo '#include <tdelibs_export.h>' > $@
- echo 'extern "C" KDE_EXPORT void* init_tdehtmlimagefactory();' >> $@
- echo 'extern "C" KDE_EXPORT void* init_tdehtmlimagepart() { return init_tdehtmlimagefactory(); } ' >> $@
+ echo 'extern "C" TDE_EXPORT void* init_tdehtmlimagefactory();' >> $@
+ echo 'extern "C" TDE_EXPORT void* init_tdehtmlimagepart() { return init_tdehtmlimagefactory(); } ' >> $@
tdehtmlimagepart_la_SOURCES = imgdummy.cpp
tdehtmlimagepart_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries)